Problem upgrading from 0.62.1

I’m trying to upgrade HA. My OS is hassbian. Does anyone know how to resolve?

Command: sudo hassbian-config upgrade home-assistant

Home Assistant upgrade script for Hassbian
Original concept by Landrash
Modyfied by Ludeeus
Stopping Home Assistant
Changing to the homeassistant user
Changing to Home Assistant venv
Installing latest version of Home Assistant
Collecting homeassistant
Downloading homeassistant-0.63.1-py2.py3-none-any.whl (7.7MB)
100% |████████████████████████████████| 7.7MB 36kB/s
Traceback (most recent call last):
File "/srv/homeassistant/share/python-wheels/urllib3-1.19.1-py2.py3-none-any.whl/urllib3/ ", line 350, in _make_request
File "/srv/homeassistant/share/python-wheels/urllib3-1.19.1-py2.py3-none-any.whl/urllib3/ “, line 837, in validate_conn
File “/srv/homeassistant/share/python-wheels/urllib3-1.19.1-py2.py3-none-any.whl/urllib3/”, l ine 323, in connect
File "/srv/homeassistant/share/python-wheels/urllib3-1.19.1-py2.py3-none-any.whl/urllib3/util/ssl
.py”, li ne 324, in ssl_wrap_socket
return context.wrap_socket(sock, server_hostname=server_hostname)
File “/usr/lib/python3.5/”, line 385, in wrap_socket
File “/usr/lib/python3.5/”, line 760, in init
File “/usr/lib/python3.5/”, line 996, in do_handshake
File “/usr/lib/python3.5/”, line 641, in do_handshake
socket.timeout: _ssl.c:704: The handshake operation timed out

Did you stop the service before upgrade? I see it already stop the service.

Try as the docs described:

I also tried:
sudo systemctl stop [email protected]
sudo su -s /bin/bash homeassistant
source /srv/homeassistant/bin/activate
pip3 install --upgrade homeassistant

same error messages…