Problem with alexa controlling air conditioning

i’ve air conditioning integrated through MQTT HVAC integration. All fine.
i also got the alexa integration working, and alexa discovered all my climate entities.
Now, the problem. If i tell alexa just to “turn on” the air conditioning (quite common…) alexa turns on the split IN HEATING MODE :smiley:
Is there a way to specify the default mode (why not an AUTO??)
Sadly, for developers decision, the MQTT HVAC is no more supporting the simple on/off of air conditioners (that would keep the previous mode), so we need to use a mode to turn on the split, but heat is definitely wrong :slight_smile: