Problem with creating scene

I have been having problem with Scenes on the UI. The UI always shows " We couldn’t find any editable scenes" even I just clicked save after creating a scene in the UI. I could see the scene in scenes.yaml. I tried to tail the home assistant log to try to find out the problem, but I didn’t see any error from it when I click save. Is there anything I can enable to help debugging the issue?

Are you able to see the scene as an entity in the developer console? Also please share the scenes.yaml

No, I don’t see the scenes as an entity in the developer console. Here is the scenes.yaml

- id: '1612381410520'
  name: test_scene
      min_mireds: 153
      max_mireds: 500
      - light.kitchen_sink
      - light.kitchen_stove
      - light.kitchen_dishes
      friendly_name: Kitchen
      icon: mdi:lightbulb-group
      supported_features: 3
      state: 'off'

OK…my fault. I never use Scene before so I didn’t realize scene: was never added to the configuration.yaml (or I removed it long time ago). However, the problem is solved after I added scene: !include scenes.yaml back to the configuration.yaml.

Your question “Are you able to see the scene as an entity” made me think about why the scenes aren’t shown as entity. So, thank you!

1 Like