Problem with default_config: line after 0.113.1 update

My first post here sorry if wrong place.
Have had HA working for a few months and gradually learning.
Up to version 0.113.0 had no errors or problems with configuration.yaml
However I tried the 0.113.1 update an hour ago and suddenly I get an error warning on the configuration file. Error is “End of stream or a document separator is expected at line 3 column 1”. This is the default_config: line that I have never edited.
I probably wisely made a snapshot before the update and restored this.
Same yaml file by now no errors and all fine again.
I know that logs would have helped, but in my worried state I just wanted to get my system back to when it was working.
Is this a known problem, should just wait until an updated update beyond 0.113.1 is posted.
Or am I just a wally.

If it makes a difference btw my HA is running on a Raspberry Pi 4.

Thought I would close my own question.
Tried the update to 0.113.3 today and problem did not reappear. So just my config on 0.113.1.