Problem with installation on Rpi B+

So I pulled my old Rpi B+ out of the drawer yesterday, thinking to try this fancy thingy.

But, having downloaded the disk image from the “get started” page, flashing to SD card using etcher and plugging the card into the pi, connecting ethernet and power - I get nothing.

Solid red light, solid green light. No action whatsoever beyond that. No sign of activity from the ethernet port.

Is my Pi busted? Or am I doing something wrong? How can I debug this to figure it out?

Do you have the possibility to plug the pi into a monitor?
The ethernet port should be flashing during the initial setup.
Can you boot any other OS on it?

Did you try using another SD card?

I just run into the same issue. Maybe there is something not perfectly ok in the image.
When I flash with etcher, the process ends without the verification of the image and Etcher goes back to the flash screen and not to the complete window.
I tried again reloading the image for PI zero and then downloading the one for PI2. Always the same issue.
The SD couldn’t be mounted on PC
I tried to start it on the PI Zero but didn’t start at all (monitor black).

I tried with different images, openelec, openhabian and they completed successfully.

Can anybody help?



Anybody managed to install on Raspberry Pi B+?
I have tried 1.1 and 1.3 version but it shows main screen (HA logo) and does not complete the setup.

MicroSD card prepared as described.

Yes, I have two of them running with HASSio. Mostly for testing. They are slow compared to newer Pis

Which image did you use?
Direct link would be much appreciated to make sure I use proper image.

The HA logo is normal, you won’t get anything else from the Rpi. Have you tried to access via http://IP address.8123?

I have. Nothing.
No response on PINGs. (I have mac lease setup on the router)
Ethernet (cable) connection.
Nothing connected to RPi except LAN, Power, HDMI and microSD card.
MicroSD - 16 GB - maybe that’s the issue?
On the same network I have other instance of HA running … maybe that’s the issue?

Yesterday I installed openelec kodi image on the card and installation went OK. (just for test)

Can you see if the Rpi get an IP from the router?

No lP address lease.

Try using a different SD card…

16 GB for test would be ok?

4 or 8Gb for testing would be ok

I used the regular HASSio image for the Raspberry Pi / Zero, but that dates back several versions ago. Available here:

Hassbian is the only way i could get it to work, I followed these steps for succes there is no video output but you can putty into it and throw the commands from this guide. Use an app like Fling to get the IP of the Pi
I was getting errors when usinbg image, I wasnt able to SSh into it, but with the manual install everything went smooth

Make sure you are downloading the correct version for your Rpi.

Yes. No problems here.

So I think the problem was other instance of HA running on QNAP (NAS)
There was no IP address conflict.
I have disabled HA running on qnap and installation on Raspberry Pi B+ went OK.

Maybe this is a stupid answer. The first time I used etcher with the compressed file (as usual) and I wasn’t able to complete the installation. Then I uncompressed the file and used Etcher with the ISO. Bingo!

Just my 2 cents