Problem with HUE Emulated finally solved - Alexa


I use HUE Emulated and had the problem that all my devices that I had integrated into Alexa were constantly not working. In the Alexa app under Devices / All, most of the devices had the note “Device not available”. I soon went mad and tried everything possible. Deleted devices and added them again etc. - all without success.

Yesterday I tried three things and one of them was the solution, as everything is now working again:

Signed out in a cell phone in the Alexa app and later signed back in.
Deleted an Echo dot from the Alexa app and added it again later
Disconnected all Echo devices from power overnight (assume that was the solution)

Just in case someone has the same problem.

Another problem still remains:
Devices that I have integrated into Alexa and later removed are still found by Alexa when searching for devices, but as far as I could find out, this is probably an Alexa problem.
Maybe someone here has a solution - I’m currently deactivating it in the app.

Greetings Werner

Translated with DeepL Translate: The world's most accurate translator (free version)