Problem with my zigbee2mqtt devices

Hi there, my zigbee devices worked well for months (conbee II with zigbee2mqtt / HAOS on RPi4) but since a couple of days (after upgrade to 2021.9 but I don’t know if it is linked) most of my zigbee devices have no lqi and makes errors (see picture below). I tried to restart my Pi4 but nothing better… Any idea of the problem ? Thx for any help.

Maybe upgrade your Zigbee2mqtt


1.21 is out already.

Thanks for your help! I have not update pending for zigbee2mqtt ??? Am I missing something ? thx. :thinking:

maybe you are still using the danielwelch add-on

This is now a deprecated repository. To install the official add-on please visit:

Strange, the addon I use is the same (Koenkk) than your link. When I click on “Visit the Zigbee2mqtt page” in the addon (1st picture of my second post) I arrive to this…
Is it possible to force an update to 1.21 ?
If I delete my addon and reinstal it should I re-include all my devices ? thx

I have never used the add-on, but it shows 1.21.1 in the store

I am progressing… now in 1.21 (uninstall add-on and repo then reinstall repo and add-on) but I have always issue with most of my devices… thx anyway for your help.

Try to repair, very close to your coordinator.

What do you mean by “repair” ? thx

Well, the screenshot above shows cuisine prize IKEA. So you take out the IKEA outlet, plug it in very close to your coordinator, and plug in a little pin in the hole in the bottom for ten seconds. That should trigger a repair.

thx, i’ll try.

I have tried several time but impossible to do the repair even very close to the coordinator. It is also impossible to include new zigbee device whilst a couple of devices are still working properly. I am desesperated. Is it possible to completely reset the conbee and start from scratch ? thx.

PS: Problem is that it has been working properly for long time so I don’t know if the problem is software/config or hardware…

What a miracle… after several reboots it is working again! All sensors are ok whithout any change aside updating of the addon…
Finger crossed.
Thanks for your help.