Problem with Zigbee2mqtt in raspberry Pi 3B

Hi everybody

Finally, I went to my new home, and I’m trying to install all my devices with zigbee in my raspberry Pi 3B

I read a lot of tutorials and finally I try to install step by step, but unluky, I have the same error when I try to set up the zigbee2mqtt, Here I send you the info, if you can help me

thanks a lot

23:03:54] INFO: Preparing to start…
[23:03:55] INFO: Socat not enabled
[23:04:01] INFO: Starting Zigbee2MQTT…
Zigbee2MQTT:info 2024-04-14 23:04:15: Logging to console and directory: ‘/config/zigbee2mqtt/log/2024-04-14.23-04-15’ filename: log.txt
Zigbee2MQTT:info 2024-04-14 23:04:15: Starting Zigbee2MQTT version 1.36.1 (commit #unknown)
Zigbee2MQTT:info 2024-04-14 23:04:15: Starting zigbee-herdsman (0.40.3)
Zigbee2MQTT:error 2024-04-14 23:04:37: Error while starting zigbee-herdsman
Zigbee2MQTT:error 2024-04-14 23:04:37: Failed to start zigbee
Zigbee2MQTT:error 2024-04-14 23:04:37: Check Zigbee2MQTT fails to start | Zigbee2MQTT for possible solutions
Zigbee2MQTT:error 2024-04-14 23:04:37: Exiting…
Zigbee2MQTT:error 2024-04-14 23:04:37: Error: Failed to connect to the adapter (Error: SRSP - SYS - ping after 6000ms)
at ZStackAdapter.start (/app/node_modules/zigbee-herdsman/src/adapter/z-stack/adapter/zStackAdapter.ts:103:27)
at Controller.start (/app/node_modules/zigbee-herdsman/src/controller/controller.ts:132:29)
at Zigbee.start (/app/lib/zigbee.ts:62:27)
at Controller.start (/app/lib/controller.ts:109:27)
at start (/app/index.js:107:5)

As I read before, I ignored ZHA, but I don’t know if I do it good

You have a Dongle Plus V2, aka a Dongle-E, but your Zigbee2MQTT is configured for a Dongle-P


  adapter: ezsp

to your serial:

Thanks a lot, it works now!!