Problems with booting on Latitude E6410 laptop

I have a problem booting my laptop with hass. I am trying to install on my Dell latitude E6410 but get this message. I managed to succesfully boot with the UEFI boot-option 1 time (i think luck?) and started and was able to access the server with the browser, but the next time I got the message like in the screenshot (Cannot read partition table). After a while is goes futher, but CLI and the Core isn’t starting.

I have tried all boot options, also re-flashed the SDD, but same result.

I am out of options, somebody has an idea? I can only put 1 photo in the post as new user. The other photo was an image of the SATA options, RAID is selected (also tried the other options like AHCI without result cannot boot).

flashed it for the third time and this solved it|

Just for future reference, was renamed some time ago. Please try and use the correct names in future. See here for the correct naming structure.

Any luck getting the WIFI adapter to work?