Problems with QNAP Installation

Hi all, I have a QNAP 453b NAS Drive which I am trying to install HA on. I previously installed HA on the QNAP a few years ago using the App downloaded QNAP Club, and it worked fine but at the time I found it not that useful as my main reason for using it was my NEST thermostat and it seemed like it was going to take a fair amount of work to get it working wife friendly, and I stopped using it, and uninstalled the app.

I have now changed the NEST to Drayton Wiser system and have a few more smart devices so I’m looking to try and set it up again. Since the first install I have moved most of my apps over to Dockers within Container Station, so tried to install the HA Container.

I would not say I am an expert in Containers (I mainly use the Container Station GUI) but I have not had a problem getting things installed and working, but HA is unfortunately not. I get the following log when it is starting:

s6-rc: info: service s6rc-oneshot-runner: starting
s6-rc: info: service s6rc-oneshot-runner successfully started
s6-rc: info: service fix-attrs: starting
s6-rc: info: service fix-attrs successfully started
s6-rc: info: service legacy-cont-init: starting
s6-rc: info: service legacy-cont-init successfully started
s6-rc: info: service legacy-services: starting
services-up: info: copying legacy longrun home-assistant (no readiness notification)
s6-rc: info: service legacy-services successfully started
2022-11-15 08:02:53.412 WARNING (MainThread) [homeassistant.config_entries] Config entry ‘Color 0x3707552’ for yeelight integration not ready yet: Failed to read from the socket at [Errno 113] Connect call failed (‘’, 55443).; Retrying in background

I have no URL to click on for the HA GUI. It seems like it is still seeing files from my previous installation a few years ago. I did have a number of Yeelights which I got working on the version from the QNAP app, it was definitely removed , but I guess there may be historical files located on the NAS, but I have tried searching the web (including this forum) and I cannot find anything to help.

I have tried removing the Container & deleing the HA config folder and reinstalling but no luck.

Please shout if you need any further info, thanks in advance