Pushover problem

so i added into my configuration.yaml this

- name: pushover
platform: pushover
api_key: censored
user_key: censored

i reloaded everything and restarted home assistant, is there something wrong with the way i wrote this that it wont load into entities? i also tried using notify.pushover and that didnt work either. i got i working with the app but not this… ya i know theirs a secrets thing but i really just wanna get it working.

so, weird, but when i type in, automation, under call service, "notify.’ pushover does come up as an option, and it does notify me in the way it is supposed to now, after reloading everything, restarting it, then restarting raspbian(raspberry pi os is a dumb name im not using it but i am up to date) but isnt listed as an entity… it would be called “pushover” right? or am i missing something…

It’s not an entity - it’s a service, so you call the service in your automations… For example:

Huh. Is there a way to see the service and all listed services in a manner similar to viewing entities and devices?

Go to Developer Tools and Services, I believe. I’m new around here and still learning

Hmm. Well u know what it works, I’m not gonna look a gift horse in the mouth.