RaspBee II

Been trying for so long now getting my Raspbee II to work. Been reading several posts about this but I cant get anything to work. Can someone please help me? Running Home Assistant OS 7.0 running on a RPi 4B with 4Gb,

What have you tried so far ?

Getting to work with what? ConBee/RaspBee is compatible with deCONZ, ZHA, and Zigbee2MQTT.

Tried with decons and with zha, but i assume my first problem is to find my rasbee2. Tried everything I have found on how to install and how to disable BT in order to discover the Rasbee II module. But without any sucsess so far.

Is it listed in devices ?

Havent been able to find under devices.

Configuration - supervisor - system - click the 3 dots in the host section, then select hardware and scroll down until you (hopefully) find it.
That will give you the device path you need for configuration

Yes and i probably will… But as I understand the BT radio is blocking the gpio-pins so I have to disable bt first. But I still cant figure out how to do so.

Can’t help any further, as I use a usb Conbee 2

Thanks anyway, appriciate it.

Don’t know about the Supervisor installation, but I am using HA Container on an RPI4 with Raspbee II . To disable bluetooth for GPIO all I had to do was to append


to the end of file /boot/config.txt

The /boot filesystem (or partition) of Raspian / RaspberryPI OS is the first partition on the SD-Card and in MS-DOS Format. So - if HA OS uses the same technical fundament, you might be able to change that file.

shall I have # in front of? or just the plain text?

Thank you it was only with plain text. I had done this all the time with # in front of.