Raspberry Pi Camera hassio

i try to use a Raspberry Camara Module on my hassio installation.

i add



- /tmp

to my config but the cam is idly and show no picture.
do I need the whitelist /tmp? ist not extern.

if it works, i want to push the motion pictures to my phone with pushover.

what did I forget?

My System: Raspberry Pi 3B Hassio 0.82.1 32bit

Did you find a solution?

Also searching to solve this…

I have now found a solution. Unfortunately much too late.

dit your /boot/config.txt file on the sd card and make sure the following lines look like this:

start_x=1             # essential
gpu_mem=128           # at least, or maybe more if you wish
disable_camera_led=1  # optional, if you don't want the led to glow


now you can use your camera. the interface ist disabled by default.

I found this solution while trying to get my pi cam working, however it stops home assistant from booting up properly, saw the same boot issue with this config here: https://github.com/home-assistant/supervisor/issues/184#issuecomment-451596508
On my SD card the config.txt file is not in /boot rather in the top level directory. Wondering what is different about your install that makes this fix work. I’m running v 0.108.8 on a Pi 3B

How can I setting the Mmal camera that is connected to the PI with a ribbon cable in the home assistant platform?

I can try to connect PI camera that is connected to the PI with a ribbon cable adding command in configuration.yaml with the only line rpi_camera: but is not recognize in UI and in motionEye ( in home assistant )