Raspberry Pi Installation Issues

I’m having some issues trying to install HAOS onto a Raspberry Pi 3B+. It simply will not show up on the network for me to set up. I’m checking for connection via the suggested methods in the guides below and using AdvancedIPScanner to scan both my wireless & wired networks.

I’ve tried the following:

  • Following the HA PI Setup Guide and had it wired to my network. Waited an hour and still, nothing showed up.
  • Following a guide to setup HA over WiFi and nothing shows up on my router still.
  • Tried another Power Supply (5V 2.5A & 5V 2A)
  • Tried another Raspberry Pi 3B+
  • Tried both 32bit & 64bit versions of the OS
  • Tried different SD Cards (16GB San Disk Ultra/32GB San Disk Extreme)

I’ve had previous experience using Raspberry Pi’s and flashing them but I’ve never had this many issues before. Any help would be greatly appreciated.

Have you tried plugging in a screen to see what’s going on?

Plugging into my TV and nothing shows up on that HDMI port. Tried both already powered on and connected before boot. Tried on both Pi’s as well.

Are you 100% sure you are using the pi3 image, not the pi4 image?

Yeah, confirmed that I’ve used the Pi3 image. Both the 32bit & 64bit images as well.