Regional settings

I have two running setups of HA. One in a docker is currently in productive use and the second with HA-OS I’m experimenting with. The locale is set to Germany and language to English. For some reason the e.g. start and end input in history is 12 hours with AM and PM, in docker it’s 24 hours. I have found no way to make HA-OS use 24 hours too. I wouldn’t mind that much in principle, but it’s two extra clicks every time.
By the way I am surprised that this community does not seem to care one bit about the non-working WLAN in HA-OS. WLAN channel 13 (HaOS) - #4 by AxelBerger

For 24h, set the language to English (GB)



Thanks. With only one user I tend always to forget about user setting and only look in the general setting.