Reinstalling home assistant ever time I close the browser

HA Build: 2022.2.3 WP By Alex… Alexx??
OS : Windows 10
Network : Samsung Smartthings 3rd gen Wifi 3 nodes all ethernet connected
Comp: Lenovo i7 5th Gen x64
Before asked yes I accessed DOS and turned on virtual machine option for Lenovo

First off… Sorry if this has been mentioned, discussed, discovered, or a solution found already. It could be that I’m inadept enough to not understand what it is I am doing.
I have successfully installed home assistant on 2 CPU’s, the first one didn’t have the processing power (it’s an older AMD processor) to fully utilize it. So I reinstalled it on a newer PC, the one mentioned above. Unfortunately, EVER time I restart the CPU or close the browser window with HA on it I can no longer access it! For Clarification purposes it pops up with “This site can not be reached… blah blah blah”.
I have tried “http://homeassistant.local:8123” & also “https://homeassistant.local:8123” I also read somewhere (probably on one of these threads) it can also be accessed from the host IP I.E. “”, which all came to no avail. I went into the config/.storage file at 1 point & deleted all the AUTH files to access HA to see if that would allow it to pop up & still nada. The only way I can access it is by re running the software mentioned above and reinstalling it! The initial install took quite a while, but now when I run it, it goes through a portion of the initial install then it boots right back up! The issue is it needs to rediscover devices & needs me to reinput all relevant information, basically it’s a fresh install! I also install the android app on my Galaxy S21 Ultra, but can not access it from there either.
Any and all help would be greatly appreciated,

Signed: Seriously Frustrated

Did you install via the virtual machine method or the core method?

When you say you close the browser window are you closing the VM or the Windows Subsystem for Linux (WSL) window fully or are you closing a chrome/firefox/edge browser window?

Sounds like you’re using hasswp. Please go report any issues you find there as that is not a supported or recommended installation method. You can find the supported installation methods for windows at the link silvrr shared.

1 Like

Sorry for not clarifying, I’m using Microsoft Edge, that for some reason is the default browser that initially opens. If I try any other browser I still get the “Cannot acess” page. Even with it already open.

This is working as intended… You want to do a proper install as linked above instead of hasswp.

U R absolutely correct, that’s what I’m running to the T.