Remote Desktop not working anymore after installation of Home Assistant

Hi all, this is my first question here on this forum and I have had my Rasberry Pi 3 (model B) only since a few hours, so please be gentle.

I have downloaded the Rasberry Pi 3 image from the this page:

The installation seems to have been successful as I can now access the Home Assistant at:

However… I am not able to connect remotely to the Rasberry Pi from my Windows 7 machine anymore, which was working fine before. The Rasberry itself only gives me the Home Assistant logo, so I can’t do anything there directly either. Is this supposed to be? Is it possible to still use the Rasberry Pi for other things when using

Thank you so much in advance for your help!

I have the same question… Anyone have a solution. I need to install one wire config and have not found a solution.
Cant use putty
Can’t modify the “/boot/config.txt”
Tried to plug in a monitor and keyboard and all i see is the Homeassistant home image

Have you tried reading the documentation on what hassio is?

Are you trying to ssh? Have you tried the IP address instead of the hassio.local?

i tried SSH i can get in as root, you cant install or modify any config files…
from Doc “This add-on will not enable you to install packages or do anything as root. This is not allowed with”

It also appears you cannot hook a monitor and keyboard up to the Raspberry PI (3) and bring up the desktop.

I managed to get in and modify the “config” file by popping out the card and modifying it in file explorer on my PC.
Soo… For now im good. (was trying to get my 8, 1 wire sensors to work)

Ok I think there is a bit of confusion here. Hassio does not have any graphical desktop interface. I’m not even sure if you can easily install one.

However you can using hassbian.

You cannot because it is an appliance style OS. There is no real OS for you to access on the host.