Remove old zone entity

Hi, N00by here…

In my first installation of Home Assistant, I renamed the name portion of my “homeassistant” entry in the configuration file to something like “OGV11” , and then renamed it back to “home” later.

Now I have a entity in named zone.ogv11 that I can’t get rid of, and it does not exist in any of the configuration files (using on a RPi).

I have deleted the database, and tried to get rid of it since it overlaps my home location at my house.

Any idea how I can remove it?

Sorry about this stupid question, but it creates problems in automations and device locations…

Kind regards:
// Flaggos

Hey dude,did you figure this out ??


After a brand new installation, I restored the yaml files. Then the bad entry was gone, so I do not know which database it was stored in, but a flush of the system did the trick.

Kind regards:
// Flaggos

I also have this issue, and wonder if anyone can advise, please? I’ve tried out a few integrations over the last few days, and at some point set up a test zone called Home2. Now, iCloud3 constantly reports my location as Home2 in preference to Home. Home2 doesn’t appear in Configuration>Zones nor in any accessible config file that I can see. The problem survives restarting HA and even restarting the VM. How can I get rid of it?

I’m having this exact same issue, just started today. Did you ever find a resolution?

1 Like