Request location update

In the commits in the github repo i found out that sending a notification with message: "request_location_update" seems to not put up a notification on my phone (as it supposed to) but i cant verify that my phone really is sending an location update.
I have an automation that i use only to get a timestamp on the last update from my device trackers, but that one is not updating, or maybe my phone reports the exact same coordinates.

- id: 9b62cb10-aa68-4609-8c88-00cdb4eaa60c
    alias: 'XXXX App last reported'
    initial_state: 'on'
      - platform: state
        entity_id: device_tracker.xxxx_app
      - service: homeassistant.toggle
        entity_id: input_boolean.dummy_boolean

Can’t get it to work. It shows it as a message…

Send only message: "request_location_update"
It looks like you have a title there “Test”

I tried that too, but no change

And you have the latest 1.6 android app?

Screenshot_Laptop_2020-02-09 13_18_53

I had version 1.6. But I reinstalled it and it is working now. I hate it when this happens. Seems like the app isn’t fully updated

A few of us have had to start fresh with the app for certain features to register. One of the URL’s were recently updated but it seems it was cached on some devices requiring the data to be reset.

tried it on mine and I had a notification.
re-installed the app, the notification is not being shown, but the location is not being updated. Any ideas?

did you make sure to restart HA after reinstalling the app? Its necessary for the notification service call to register after logging back in to the app.