Requesting help : Random link to lovelace appeared in sidebar. Please help

Hi everyone,

I am quite new to home assistant and the raspberry pi enivroment in general. I would like to ask for some help. I have tried google and even restoring an old snapshot (I was very reluctant to do so because I lost a lot of positive changes. I am unable to fix the problem I am having so far. One of my lovelace pages is called “shopping list” and it somehow ended on my sidebar shown below:

I do not want this link there because it is very cluttered. How do I remove this link from the side bar?

Thank you for taking your time to read this and for the help in advance.


Do you use the shopping list?


Hi, yes I do but not often enough to be on that sidebar. I would to remove it.

Btw this is a standard installation on a raspberry pi

This icon is set by the component shopping_list. It does this automatically, I can’t see a way to disable this, like you can with addOns from Supervisor.

It is not your page. If you have enabled a new page, it would be directly under the icon for your standard view (so it would be the second item in your left navigation).

That’s a shame but it is what it is. Thanks for the help and replies

I haven’t used shopping_list, but there is a addOn, called “Grocy”. It is a lot more than a shopping list, but maybe you can only use what you need from it? :slight_smile:

I like the addOn, and it works quite well. :slight_smile: