Reselect version in OS-Agent raspi4?


I am trying to install homeassistan on docker on my raspi4

I have followed the steps of supervised-installer, but the 64-bit version is installed, but in the portainer the homeassitante container throws me a syntax error and does not start.

I must have made a mistake when selecting the version with OS-Agent, and now every time I repeat the process it always downloads the 64bits version.

Is there any way to erase the saved config of OS-Agent in the pi, so that the version selector will come out again and be able to install the 32bits version?

Greetings and thanks

I’ve been trying to do this for two days and I can’t find it :frowning:

I have tried to delete all the containers and images of docker, the .deb files, the hassio and homeassitant folders that I have found, to reinstall the OS-Agent, I have deleted the file /etc/hassio.json and tried to change the value of “machine”: “raspberrypi4-64”, to “machine”: “raspberrypi4”, but nothing, I always install the 64-bit version, and the value of “machine” returns to raspberrypi4-64.

I’m desperate, I don’t want to format the ssd because I have many other configurations, I know it’s a value of some confi file that determines which version to download, but I can’t figure it out.

I need help please!!!