RFX Doorbell ACDB-6600ac not seen

I’m new to Home assistant.
I have enabled the RFXtrx integration, and do find 433 devices. I also incuded a light switch and temp-sensor. But I do have problems with a ACDB-6600AC doorbell. I have Domoticz running on the same device and with the samen RFXTRX transceiver. On Domoticz the doorbell is seen and it is possible to pick up the doorbell button press. In Domoticz I see this code: 1A6A9AE
Home Assistant does not see the doorbeel at all.
Do you know how I can add this doorbell. Is it possible?

It is some time ago I struggled with this doorbell.But still problems.

I’ve found out what device the doorbell is in Integrations - devices and entities.

In the log I find this line about this doorbell:

DEBUG (MainThread) [homeassistant.components.rfxtrx] Receive RFXCOM event: {'packet_type': 17, 'sub_type': 0, 'type_string': 'AC', 'id_string': '1a6a9ae:1', 'data': '0b11000301a6a9ae01040f70', 'values': {'Command': 'Group on', 'Rssi numeric': 7}}

I’ve read somewhere that I have to put the entity: assumed_state: false. So I did. Not sure if this is okay.

I tried this Trigger in automation (Gui):

platform: device
device_id: 196a068cd2540428bbff2c9d9bf820f1
domain: rfxtrx
type: command
subtype: Group on

And also tried this:

platform: event
event_type: rfxtrx_event
    packet_type: 17
    sub_type: 0
    id_string: "1a6a9ae:1"
      Command: Group on

And the same without the last two lines values: Command …

But still no trigger, or action. It should trigger an notification. What is working well in other automations.

Can someone advise me in this?

Oh sorry I just found it on the forum. It is much easier. The trigger is:

platform: state
entity_id: binary_sensor.deurbel