Rounded Corners

Im following a tutorial on youtube for adding the mushroom. Everything seems to be going smoothly until I realized his UI cards have rounded corners. how do I achieve this?

You can adjust this using a theme:

Thanks for the reply. I don’t seem to have multiple options I just have one theme that says mushroom which works great but the corners are square.

My apologies. I had the cards installed but not the theme lol

That’s not a theme but a dashboard. To enable themes, create a folder names themes in your config directory, add the following code to your configuration.yaml file and restart Home Assistant:

  themes: !include_dir_merge_named themes

Then enter to your new folder themes and create a new file named e.g. mushroom.yaml.
Copy the code from the link above into that file and save it.

Go to Developer Tools —> Services and type „frontend“ in the service selection dropdown.
Choose frontend.reload_themes and hit the execute-button. After that go to your dashboard and select the theme for your view.

EDIT: Ooups, posts overlapped.

1 Like

Thank you so much I have it working now