RPI - HassOs issue

Hello, I have a question if anybody can answer it I would be forever at your debt.

I run HassOs on a Raspberry Pi 3, tonight for some reason my system will not load backup.

I’m not sure why, but what I can tell from reading posts here is sometimes a SD card might stop working? I really hope this is not the case.

Is there a way to test the SD card or at the very least a way I can access the latest snapshot that I saved?

Any suggestions would be welcome, I feel like I lost my best friend tonight :pensive:


Have you tried the ip of your home assistant?
Are you on hass.io?

Yes, I used a static IP address for my rpi and still nothing. In the past when I had issues connecting to HA I could at least see my files in Samba but this time there’s nothing there either. I I have to start over it will take me days to get it all back again. But if that’s what I have to do I will.

Yes, I am on Hassio. I have been using the same rpi and as card for about 18 months now. Maybe the SD card went bad.

Sounds like it. Try the sd in a laptop. If it’s not readable there might be a problem with the card.

Plug in a screen in the pi. If it’s the card you will get to a point were you’ll get an error. If you get a read error, it’s the card