RPI-RF stopped working after hass update

I had quite a stable hass.io and Hass OS version 3.8 running on my RaspberryPi. After updating to 3.11 the 433Mhz switches stopped working.

They still appear on the Lovelace frontend, but have no more effect. Do I have to reinstall the rpi-rf platform, and if, how can I accomplish this?

This is my configurations.yaml:

# https://www.home-assistant.io/components/rpi_rf/
  - platform: rpi_rf
    gpio: 17
        protocol: 1
        pulselength: 319
        code_on: 279889
        code_off: 279892
        signal_repetitions: 8
        protocol: 1
        pulselength: 320
        code_on: 282961
        code_off: 282964
        signal_repetitions: 8

Have you found a solution to this? I upgraded from 3.9 and suddenly RF switches stopped working. I am ussing HassOS

I tried with a raspbian SD and RF433Utils on the same Pi and I was able to send RF codes and turn on/off my switches. So transmitter is well connected and working correctly.

Has anyone found a solution for this? I can not get the rpi-rf switches to work on Hassio

I have the same problem! fwiw, I’m using HA in docker on RaspberryPi. I also tried reinstalling rpi-rf, but no luck.