RPi3 Hassio boot up is getting stuck at 'starting eudev-3.2.7' Anyone know why?


#1

I recently started having trouble with my RPi3 hassio failing. Some redditors suggested a better SD card, so I tried that. It worked for about two days, and has now failed again. When hooking up a monitor to it, and booting, I’m finding that the boot up gets stuck at the line:

udevd[8]: starting eudev-3.2.7

I am able to access the config files, but the UI is not accessible. The only thing I had recently changed was trying to set up duckdns, which I wasn’t able to get running. I deleted that line from the config file and tried booting again, but no luck.

Would appreciate any help!


#2

I am having the same issue but made no changes. All the add-on started without issue to include DuckDNS. I made a line in the configure to add the zones and restarted without any issues showing up. Then it stated it lost connection and when I restarted it, it locked up at the exact same spot as you. I have rebuilt this thing like 8 times now and the same thing happens. I know it is not the SD card because I got one recommended on the site. After about an house the screen jumps up two lines to “brcmfmac: power management disabled” and stays there. Not sure what the issue is. I am on 89 version.


#3

SOLVED: After a few rebuilds I think I figured it out. When I flashed over the image the SD card was ExFAT but when I was going to quiet and go to Raspbian way of doing HA I realized it when I loading that data. So retried it again and now it has been up and running fine for a day now. Now I have noticed that if you restart HA it takes about a full min to complete. It will look like it did it but then say Lost Connection, Reconnecting. Once that goes away it is back up and running fine. Hope that helps.


#4

Sorry, I don’t understand what you are saying you did. What did you retry?


#5

Yes I reformatted the SD card correctly and flashed the image again. It has worked fine since. I have not had it lock up again since I changed to FAT32 format.