Running not correctly

Hello Team I have a problem with my Hassio Installation.
From some days (I don’t know the specific moment), my Hassio system doesn’t work properly, when it starts the message in the bottom part doesn’t disappear and the system doesn’t boot all part.

As you can see in the picture, for example, the custom component doesn’t run (HACS, SmartIR, etc…) but the something is for the native addon like file configurator or Node-red, they don’t run in automatic, as usual, but I need stat manually them, even though they start they still don’t work properly, for example, node-red can’t communicate with Hassio’s entities.

Another stranger thing is: If I press the check configuration button in the Server Page it doesn’t work, also the restart button or shutdown button…

What can I do?

Check in the config directory for a file called home-assistant.log. open it and check for any errors in there.

it looks like the first error is from alexa media player.

do you have that integration configured thru yaml (hopefully…) or thru the UI (too bad…)?

if it’s configured thru yaml then remove that config entry and restart HA.

If it’s thru the UI then things get way harder.

You might just be able to delete the alexa media player folder from your config folder and restart but then you might be in the same or worse boat.

or you can try to remove the relevant entry from the core.config_entries file in the .storage directory in the config folder. But be sure you make a copy of that file before editing it because if you mess it up then you might have to start over with HA. those files aren’t meant to be user editable.

Unfortunately, things configured via the UI don’t have a good way to remove/recover them (if at all).

ManuelNas88’s post was deleted because it contained sensitive information.

nothing…what can I do?

It’s also having trouble reaching your Xiaomi gateway.

[xiaomi_gateway] Cannot connect to Gateway

try posting the log again after the recent changes.

BUT THIS TIME REMOVE ANY PERSONAL INFO BEFORE YOU DO. (not yelling, just for emphasis…)

the last time you had (at least) your e-mail address in there.

1 Like

The situation is this:

  1. I removed all custom component, and now the system seems to work properly

  2. I tried to reinstall HACS via UI, but the system remains stuck

  3. I tried also to reinstall HACS via manual mode, but when I go to put the Token in the configuration.yaml the system check that normally works (list item 1) stops working.