Samba not visible

I’m working on Windows 11 computer and installed HA with VirtualBox. Works fine…

Now I installed Samba and have these configurations :

  - fe80::/10
compatibility_mode: false
password: xxx.
username: xxx
  - ._*
  - .DS_Store
  - Thumbs.db
  - icon?
  - .Trashes
workgroup: WORKGROUP

My computer has IP address

In explorer I see the folder Network, where I see my router - Diskstation - Nest Hub…but no HomeAssistant ?

Why ?

It won’t show up there. You have to map a network share/drive. Use the alternative credentials option and enter the user and password from your addon config.


But I get this


Again OK…you never know…


It becomes complicated…

I tried this : Windows key + R


And without any credentials I get this

OK, restarted everything and now it accept only with credentials :slight_smile:

But creating a networkdrive is still not possible…

It has been a while, but in case someone come across the same issue.

You can Windows + R and type your HA’s IP address as Tsar said. Once you can see all the folders, you need to right click on the one you want to create a drive for and click on the ‘Map network drive…’ option.

1 Like