Same Kwh on all power cards

Hi (from france) !
i’m new in forum but i’ve got since months Pi3b+ with home assistant + Zwave.
some products zwave & wifi/RJ45 network products. After play with HA, i want to create proper cards and manage my home.
My first little question is why i’ve got always the same Kwh consumption on all power device (Smart Plug 16A par Qubino) ?

if i go on id entity i’ve got : sensor.smart_plug_electric_consumed_kwh_2 for all cards
thanks for your help !

The entity ID is unique for each device, so having the exact same entity ID on each card results in the same values. Look up the differences under Config > Devices and Services > Entities, the last _2 will be incremented over the different included devices when not renamed.

yes but, it’s strange last value entity change but same Kwh :

If i add a new card from a recent buy Power qubino, i’ve got no problem (Base station):

the entity name are different (old integration and new integration : contain name “Base Station”)

Oh I misunderstood I guess. It seems like your devices are missing configuration to periodically send updated kWh values to association group 1. I’m not familiar with the Qubino devices but I suppose you can configure the device from within Home Assistant and enable V, A, W and kWh periodic updates in association group 1. Aside from the automatic updates when a value changes significantly (25 W or 5%).

All is not configurable :

Try configuring Parameter 42 to something like 600 seconds, see what happens after 10-15 minutes. The manual states that every increase of 0,1 kWh should trigger an update but maybe that’s not working for some reason.

since last message :

  • remove power plug from HA : exclusion mode, 3 taps : no reaction (40 tests !)
  • unplug from power
  • Today update HA to core-2021.12.9, and see in lovelace UI :

but my qubino is unplugged since 2 days ! lol it’s very strange.

search entity id : sensor.smart_plug_electric_consumed_kwh_5 in all configuration code, it’s only used for “PC Secondaire”

Sorry for this second post. i’ve got news !

After making the exclusion attempts, I tried to “remove the faulty device”, but I had a “ping …” error.
after the last update made today, i tried removing the failed device, and it just worked.

i think it’s a problem from migration old Z-wave to Z-Wave JS with the first ones qubino that i had installed.

1 Like