Segfault when starting HA in wmiir

When I start HA I see this message in the console:

Not sure why wmiir is running, it’s a NUC with pve, and HA is running in a VM, so no windows anywhere?

Is it Home Assistant OS or Home Assistant Core?

I get the same, as you can see, it halts for 68 seconds afterwards:

Running a VM in VirtualBox on Windows 10

Home Assistant OS, HassOS 4.11

All works OK, is it something to be worried about ?

[   48.665624] wmiir[7624]: segfault at 0 ip 00007f89314f9206 sp 00007ffc7a748c68 error 4 in libc-2.28.so[7f8931483000+148000]
[   48.672698] Code: 0f 1f 40 00 66 0f ef c0 66 0f ef c9 66 0f ef d2 66 0f ef db 48 89 f8 48 89 f9 48 81 e1 ff 0f 00 00 48 81 f9 cf 0f 00 00 77 6a <f3> 0f 6f 20 66 0f 74 e0 66 0f d7 d4 85 d2 74 04 0f bc c2 c3 48 83
[   48.683617] audit: type=1701 audit(1595348011.569:206): auid=4294967295 uid=0 gid=0 ses=4294967295 subj==unconfined pid=7624 comm="wmiir" exe="/usr/bin/wmiir" sig=11 res=1
[  116.796176] hassio: port 11(vethe0de6e7) entered blocking state

Has anyone resolved this problem? i have a similar situation on proxmox. Any way to speed up loading ha skipping wmiir?

Not that I’m aware of, I guess an issue on github…

Experiencing this too, was trying to restore from my pi4 snapshot to nuc8i3beh running proxmox. The segfault on wmiirr is shown as soon as I power up Deconz add-on with conbee 2 stick attached (passthrough). Note that nortek huzbzb-1 is working as z-wave stick though. I already tried using with or without usb2 extension and it’s the same.

EDIT: same with HASSOS supported installation and latest deconz add-on from scratch, this issue occurs.
EDIT2: segfault usually occurs when you try to map the USB on deconz addon via /dev/serial/by-id. However, the last time I tried it, it shows the segfault but it didn’t crash the VM, I couldn’t enter the click the conbee stick on phoscon though. /dev/ttyACM0 works well and the segfault doesn’t appear. WIl try to migrate again my prod HA tomorrow.

Ok, so I got this running for 17 days and upgraded my hassos to 4.13, able to boot but then again, it freezes. I thought it was the update that killed the VM. However, tried to remove the conbee 2 stick again so deconz will not load anything, so voila, HA booted.

EDIT: working again after downgrading the OS to 4.12
EDIT: opened github issue 870