Sengled Zigbee won't pair

I had these things paired up with Hubitat. I flipped the power on and off 5 times to reset. But they just won’t pair with Home Assistant. Anyone have any advice on how to get these things paired?

It’s 10 OFF/ON cycles, not 5. Start with the bulb ON, quickly turn the bulb OFF and ON 10 times quickly (as fast as you can flip the switch). The bulb will blink when it’s reset.

See here:

Thank you!

Did you ditch Hubitat? There are quite a few of us Hubitat refugees here now. :smiley:

Slowly but surely I am, yes. Just started this weekend, so running some tests and getting everything figured out.

1 Like

On your journey, be aware that Sengled LEDs are end devices only, not routers, so they won’t help you building a mesh.

That’s a good thing. IMHO, bulbs should never be used to build up a mesh (unless you are using a ZLL profile coordinator). :slight_smile:

Yup, I’ve got wired routers in every area. Thanks

1 Like

Converting slowly from Hubitat
I’m using the GoControl HUSBZB-1 USB Hub, have many Sengled Classic bulbs in use working perfectly with Hubitat. Even after flashing the HUSBZB-1 to the latest Silicon Labs (6.6.5) using (worked perfectly) I cannot add my bulbs even after the 10 on/off reset.

Are they not able to be zigbee joined in Home Assistant with the HUSBZB-1? is it the HUSBZB-1 zigbee setup that if I got a different zigbee hub it would work? I don’t like not being able to re-use hardware that worked perfectly for years.

any tips? thanks in advance

I use Sengled bulbs just fine in HA. I did have to reset a couple of them using the procedure you described and found it to be a bit difficult to nail the on/off cycle on some lamps. Make sure they’re giving you the reset blink after the procedure. Other than that I don’t have any magic insight.

Reporting back…for what it’s worth…I got it

added this to my config yaml …but did multiple resets and finally one took. Order was start zigbee add, reset, didn’t see it, left zigbee device add screen, went to add zigbee device screen again while bulb was in paring mode, it saw the bulb…got 5 in so far…didn’t think I’d have to define in the configuration.yaml not sure if it was it or the order

default: info
homeassistant.core: debug
homeassistant.components.zha: debug
bellows.zigbee.application: debug
bellows.ezsp: debug
zigpy: debug
zigpy_cc: debug
zigpy_deconz.zigbee.application: debug
zigpy_deconz.api: debug
zigpy_xbee.zigbee.application: debug
zigpy_xbee.api: debug
zigpy_zigate: debug
zigpy_znp: debug
zhaquirks: debug
usb_path: /dev/ttyUSB1
database_path: /config/zigbee.db
usb_path: /dev/ttyUSB0