Setup Google Assistant, Manual Setup and Nabu Casa Error

Tags: #<Tag:0x00007f326e7e05e8> #<Tag:0x00007f326e7e0430> #<Tag:0x00007f326e7e0160> #<Tag:0x00007f326e7e0020>

Hi all.

I have set up Google Assistant my self via the manual setup and it seems to work ok how ever when I try and stream my cameras (which work through Lovelace) I get the attached screen shot.

Does any one have any suggestion on where to look for a problem ?

Thanks

Terran

Nabu Casa takes care of all of that for you. It is its own service, created much like you did manually. When you set up google through nabu casa, you basically have to log into google and say “I authorize nabu casa to do this on my behalf”.

If you didn’t do that, nabu casa will try to send these requests to google and google will say “this isn’t right? Who are you?”

I’m not sure you can use the manual setup and nabu casa at the same time honestly. I have a feeling things are going to get confused.

Hi… I’m not sure how nabu casa has even got involved as its not enabled and I have gone through the manual process only.

Thanks

T

Oh, I misunderstood.

So you are not signed into home assistant cloud. Ok.

Are you using NGINX? Might need more info here.

Is this a ‘compatible camera’? Not sure where that list is…

  • camera (streaming, requires compatible camera)

Hi Jim,

Not sure about NGINX… Its certainly not some thing I have made a point of installing.

As far as compatible cameras… They are rtsp and showing in HA fine… But… I wonder I’m not converting them in any way for the chrome cast so I wonder if that’s what I have missed…

T

Hi - I’ve come to the conclusion that this is a default error display screen and it was a media issue.

I have since changed the way the cctv is set up how ever have been unable to test due to issues with GA now.

If I get any further I will post back here for others.

Thanks

T