Setup ssh, but Sudo is not found?

I setup. SSH. Finally i got my Putty to work. but when into the Pi3. i tried sudo apt-get install libudev-dev
-ash: sudo not found So try it without sudo
-ash: apt-get: not found works differently in comparison with Hassbian. already took care of all of the dependencies for you. Stuff like sudo and apt-get install is therefore not needed and not available.

What are you trying to do/install that is not working for you?

I tried to install zwave en rfxtrx 433 Today i switched back to the normal Home Assistant, now i got zwave working. There are libraries to install with Putty (Terminal on my Mac dit not work) to get zwave to work, So Sudo is absolutely needed.

Aarghh after 4 hours working (again and again starting up raspberry power on power off (otherwise the configuration file does not load ) the system does not startup anymore. Tried also to erase the temp file on the card but that dit not help
Every computer should get a time there is no power, why are mem cards corrupted when power is off Is there some backup possible for the configuration? (not only the configuration.hass file but also al the libraties that cost me hours to put it on the raspberry.

Too bad the configuration for synology dit not work