"Show more" hangs indefinitely from first graph (but works fine from menu or URL) - 2024.7?

I have a new issue and not sure where to look.

Whether related or not, I just updated from 2024.5.mumble to 2024.7.1 (also 2024.6.2 sup, 12.4 OS). This is a fairly mature setup with hundreds of sensors (etc).

If I go into History directly, pick an entity, and a time frame (say a week), it pops up instantly.

If I click on an sensor entity it pops up with the small graph instantly, but if I hit “Show More” it just hangs, wheel spinning, no error, no timeout, etc.

I don’t see anything in any log I know how to find.

What’s weird is if I copy the address bar URL that is hung, paste it back in and just hit enter it pops up instantly and correctly.

I have tried this both from my yaml coded web page and also a dashboard that was computer generated.

Searching about issues in the new version I did not see this (but may not be using the right words). Is this a known issue?

How can I provide more info in case it is a bug, or debug my setup if it is me?


Sigh… I’m tempted to delete this but will leave it in case anyone else has it and has insight.

The “fix” for this was simple – post this message. Literally the next time I tried it, it worked.

This despite repeated attempts at other fixes - reboots, restart browser, different window. Nothing else worked.

I have no idea what was causing it, or why it now works, but it now works and I can’t reproduce the error.

So… Never mind.



You may also want to look at:

Thank you. I guess it could be in there somewhere, though the fact that the same URL would work entered manually (literally while the other is still hug) seems to point to the UI not the database. But I appreciate the head’s up.

1 Like