Silvercrest / Lidl Smarthome

Not tested the bulb yet. But the led strip works like a charm ! Detected at the first time, and it is a very nice color.
it moves smoothly when you change the color. Really great.

I have a Conbee II / USB

4 Likes

So, today I received my Lidl delivery :slight_smile:
Led Strip : paired !
Door switch : paired !
Plug : paired !
Motion detector : not recognized for the moment (if someone can help :wink: )

I use a conbee II / USB

1 Like

Now we only need to confirm the bulbs and spots.
Anyone?

From what i can read on some of the Danish forums i attend both bulbs, spots and the LED is working via conbee. So should the powerstrib!

The only thing that causing everyone trouble is the motion sensor from what i can read.

I havent tried this myself though as i’m waiting on my conbee :slight_smile:

1 Like

This stuff isn’t available in the U.K. yet as far as I know, but I took a quick look at the homematicIP stuff and it’s extortionate. For example, a motion sensor on Amazon UK is £49.95… bearing in mind you can get the Xiaomi Aqara units for £8 each and hardware mod them to have a 5 second timeout, it seems like the Lidl rebrand of this product would have to severely undercut that in order to compete. However, I then found the Lidl sensor and it looks nothing like HomematicIPs one, so I guess they are using a mix of vendors: https://www.lidl.es/es/sensor-de-movimiento/p16658 at €14.99, it’s also more expensive than the Xiaomi, but at least it is quite small (6.5cmx6.5cmx2.85cm). The colour bulbs look competitively priced, as do the LED strips and plugs. I’d be interested to find out the vendors of those.

Hey man, how did you paired door sensor? its not working for me :confused: anyway I found in

in deconZ there are both sensors (motion and Door), but door wasn’t detected in Phoscon :confused:

I am newbie with HA, but this is how I connect the door sensor through a conbee II ;
Configuration > Devices > > Zigbee coordinator
Click “ADD DEVICES VIA THIS DEVICE”

Then I reset the door sensor (push with a thick device inside the “little hole” during 5 seconds

Here you are, you should discover it… The name should be something like “TZ1800 …”

I also discovered the motion sensor by enabling the debug. Very strange. But I need to investigate a bit more

1 Like

Great ! I also paired the Motion Sensor too.

Honestly, It tooks me several time to get it. This is what I did, not sure it is the best way, but if it can help :slight_smile:

I tried several times to pair without success
Then I enabled the " DEBUG LOGGING" as mentioned here : https://www.home-assistant.io/integrations/zha/
I rebooted the server
I pair again the motion sensor :
Configuration > Devices > > Zigbee coordinator
Click “ADD DEVICES VIA THIS DEVICE”
and reset the door sensor (push with a thick device inside the “little hole” during 5 seconds

The firast time , the sensor was discovered, but no motion was detected. I do not know why.
I pair a new time.
A bit messy, but now it works perfectly.

1 Like

Hi Guys,
Bulbs working too. All 3 types https://www.lidl-shop.cz/LIVARNOLUX-Zigbee-3-0-Smart-Home-LED-zarovka-RGB/p100306623

Bulbs are working via deCONZ but sensors not.
So I moved everything to ZHA as Totowah mentioned. And I paired all 3 types of bulbs and Door sensor. With motion sensors, I have a problem still. (It’s paired but not working as a motion sensor(I will now try it with debug mode) Motion sensors already working too.

Thanks,
Honza.

1 Like

Thank you, helped! Its working now! :slight_smile:

What effects are enabled for the led strip?

And does anyone has the Christmas lights?

They dont have the christmas lights in their DK productline atm. Seems to be different from country to country. Sounds interesting though can you share a link?

Yeah, just a few days ago they had not listed any zigbee devices in Germany, now they have some at least. And they are quite a bite more expensive compared to e.g. Spain…

Dutch site. Don’t know if other countries will carry them.

Basically it’s zigbee enabled rgb led christmas lights. And according to their site you can enable 3d effects on the tree. Every individual light can be set to a different colour.
I’m not very hopeful all these effects are enabled via conbee and ZHA or any other hub except the lidl one for that matter. But we’ll see :slight_smile:

I Think it’s the most exicting addition to the smart home lidl progam. All the others we know already :wink:

edit: Ah, here are the manuals in all the languages:

It seems there are buttons on a box for the christmas lights to set colours and functions. If these buttons are also available via zigbee it should work. At least looping through the settings.

2 Likes

Hi guys,

i am newbie with HA. Did anybody bough gateway with those lights and sensors? How did you manage to connect it with HA?

Lidl ZigBee Gateway have some ports open including a SSH on port 2333 no luck on the password yet.

PORT STATE SERVICE
2333/tcp open snapp
6668/tcp open irc
12130/tcp open unknown

3 Likes

Hi.

I bought a simple plug and it works fine with z2m. It is detected as tuya plug.

1 Like

Any thoughts on how to connect Silvercrest Gateway on home assistant ??

I have tested but cannot use It If not with the Lidl Home app … I really want to integrate this in HA.

Help!

The power strip with z2m only detect one plug… I hope we get full compatibility with a update.

1 Like

Yes I confirm the door/windows sensor isn’t’ discovered by the deconz also.
Can you please share the way that you use in order to add this sensor please?
Thank you