Sky Q hub Firewall problem

Just to let Sky Hub router users who are using the router as a device_tracker know that I found out you have to stop Hass if you want to change any setting in the Sky Hub.

I found that if you don’t stop Hass any setting you change you may get a pop-up message like this.


This was driving me crazy until I went on the Sky forum and talked to another Hass user @chewitt86

Thanks to him I can setup all my firewalls and port forwarding.

1 Like

This seems to be solved.

1 Like