SkyConnect - No Thread Border Router

Hello

Have the skyconnect installed and functioning. At one point the thread border router was in the add ons section. However this morning it was in a failed state. I went ahead and removed it, then attempted to re add it however getting this request: Provide URL for the Open Thread Border Router’s REST API

I tried http://localhost:8081 and 8080 which is normally what thread operates on but Its not working. How do I get this OTBR back in the add ons and connected. I thought it was part of the Sky Connect install

4 Likes

I just got my SkyConnect and was having the same problem. I had to go to my Hardware settings in HA and turn on “Multiprotocol support” and once that finished setting up my Skyconnect was found as a Thread Border Router. Hope this helps. :slight_smile:

I have the same…

@iGageit that does not help, mine and I think @abianucci’s was already set to Multiprotocol support

That happened to me as well. When I restarted my machine the OTBR showed back up in integrations. I hope this helps.

I just dit the same, and mine came back to! but… when my VM was powered down I also noticed that my SkyConnect was not listed in the USB devices of that VM anymore. It was and I still got updates for it. Maybe some ID changed in a update that got me (us?) in this situation?

Anyway, It’s fixed now…

So, question for anyone in this thread? Has enabling multiprotocol support caused any change in behavior on your Zigbee network?

I upgraded several weeks ago from a Conbee II stick (that was rock solid) to SkyConnect and it was very challenging. Things are just now starting to settle down and I had to replace a few switches that simply wouldn’t cooperate.

Sooooooo… while I really want to enable multiprotocol support and start learning about it (no, I don’t have any devices yet except maybe my Echo gen 5), I DON’T want to enable it if my Zigbee network is going to start misbehaving again.

Any insights greatly appreciated!

I don’t have any Zigbee, sorry.