Smart plug metering information only updated on HA restart


I got some Aubess EU power plugs with the capability of measuring electricity usage. They all work fine, except for one thing. Information for the sensor “smartenergy_metering_summation_delivered” is only updated on every restart of HA. I can’t imagine that this is how it’s supposed to be. All other sensors electrical_measurement, electrical_measurement_rms_voltage and electrical_measurement_rms_current are updated in real time as expected.

The device info identifies them as: “TS011F by _TZ3000_gjnozsaz”

I’m running Home Assistant OS 7.4 as a virtual machine. HA version is core-2022.2.8. For zigbee I’m using ZHA with a Sonoff Zigbee 3.0 USB Dongle Plus.

Any suggestions on how to fix this are greatly appreciated.


I have the same issue too with TS011F by _TZ3000_gjnozsaz, I tried new install and tried to poll state from Node red flow every minute thinking that i will be grab the info from the smart plug directly, but the value does not change, The poll state node seems to get always the same value. It only gets updated when restarting HA, which means that it can be fixed from HA.
I’d like stay away from Quirks as much as possible, I really hope there will be a fix soon as I have ordered 8 Plugs to monitor energy for most of my appliances at home.

Hope if someone knows when a fix for this issue can be integrated into HA / expected date.

I’ve filed an official bug-report for this. But unfortunately the issue is still not solved. I just hope people are looking into it.