Smartthings-mqtt-bridge's frustrating propensity

Despite having explicitly spelling out ‘host: mqtt://’ in the smartthings-mqtt-bridge config.yml, logs consistently display:

0|smartthi | info: Connecting to MQTT at mqtt://mqtt

and no amount of restarting pm2 or running the executable by itself seems to make a difference; it always connects to the default mqtt://mqtt instead of mqtt://localhost or something similar. What am I missing?

# Specify your MQTT Broker’s hostname or IP address here
host: mqtt://
# Preface for the topics $PREFACE/$DEVICE_NAME/$PROPERTY
preface: smartthings
# Port number to listen on
port: 8080

Other optional settings from

username: homeassistant

# Suffix for the state topics $PREFACE/$DEVICE_NAME/$PROPERTY/$STATE_SUFFIX
# state_suffix: state
# Suffix for the command topics $PREFACE/$DEVICE_NAME/$PROPERTY/$COMMAND_SUFFIX
# command_suffix: cmd

Not sure what I’m missing

For mine, i put the IP of my system…for example


so on and so forth.

Thanks – giving this a shot.

I had done that previously, but a post in another thread suggested the mqtt-specific uri, which clearly isn’t saving my bacon.