[SOLVED] 0.110.0 - Errors in HA logs "No such image: homeassistant/amd64-hassio-cli:25"

Morning folks,

I’ve updated to 0.110.0 this morning, and my Supervisor logs show repeating errors as the watchdog attempts to call the hass-cli, see below:

20-05-21 06:57:05 INFO (MainThread) [supervisor.plugins.cli] Start cli plugin
20-05-21 06:57:05 ERROR (SyncWorker_25) [supervisor.docker] Can't create container from hassio_cli: 404 Client Error: Not Found ("No such image: homeassistant/amd64-hassio-cli:25")
20-05-21 06:57:05 ERROR (MainThread) [supervisor.plugins.cli] Can't start cli plugin
20-05-21 06:57:05 ERROR (MainThread) [supervisor.tasks] Watchdog cli reanimation fails!

I can see that the hass-cli is no longer present as a running docker container, but the image “homeassistant/amd64-hassio-cli:25” can be pulled without any problems.

Any ideas on how to fix this?

Ignore this - the cli container has been pulled by hassio and the errors look like they are now clearing. It just took some time!


I have the same issue

ERROR (SyncWorker_2) [supervisor.docker] Image homeassistant/intel-nuc-homeassistant not exists for homeassistant
20-12-12 15:51:44 ERROR (MainThread) [supervisor.plugins.audio] Can't start Audio plugin
20-12-12 15:51:44 ERROR (MainThread) [supervisor.misc.tasks] PulseAudio watchdog reanimation failed!
ERROR (SyncWorker_1) [supervisor.docker] Image homeassistant/amd64-hassio-cli not exists for hassio_cli
ERROR (MainThread) [supervisor.plugins.cli] Can't start cli plugin
ERROR (MainThread) [supervisor.misc.tasks] CLI watchdog reanimation failed!

I’ve installed installed the supervised version and tried x86 and odroid-n2 and I have the same issue.
Also the systemd service hassio-supervised.service doesn’t start automatically

I’m using:

Free space is not an issue:
/dev/mmcblk0p2 15G 2.2G 12G 16% /

Any ideas?