[SOLVED] Accessing HA from raspbian browser not working anymore: blank page?

Hi everybody
I got a secondary rpi3 hanging on the wall with a touchscreen monitor doing some stuff and accessing my HA (0.99) via Chromium.

It has been working just fine till yesterday, when I updated to the 0.99.
Now no matter what browser I use, I can connect to my HA but I just get a blank page with the cyan blank header.

Any idea?

I don’t have an answer, but maybe this will add one data point:

I get a similar symptom trying to connect remotely (from the internet) since updating to 0.99. I only have one RPi. It worked fine before. It works fine from within my LAN. I have a static IP address and my router is set to forward the appropriate port. None of that has changed, (as far as I know *) just the Hass.io version.

(* I also experienced a power fluctuation shortly after update, so I can’t rule out some other failed component, but everything else on my network, from inside or outside, works as before. It would be odd that only one type of traffic would be affected.)

I’m adding a bit of information: hitting the online demo version of lovelace works DEMO HERE
I was expecting the same symptoms since it’s kind of the same stuff

Here are the facts

  • address typed is okay
  • if I access to HA from any other place (laptop, cellphone…) everything works just fine
  • the demo works !!
  • any other page I load from chromium is okay
  • none of the browser i tried, worked
  • I have a raspbian jessie installation running

ok, it solved it self since I updated to the 0.99.3
So it was some bug from 0.99.2