[solved by installing 2021.11.5]: Android companion app regularly stuck at "Loading data" after update to HA 2021.11

Hi guys

Since installing HA 2021.11 my android device keeps having problems loading the companion app.
Clearing storage & cache doesn’t help, nor rebooting the device.
The only solution is to reinstall the app (2021.10 full)
I have disabled the option in the app to close the connection.

Any idea how to solve this?


this was fixed in 2021.11.3 i believe, have you tried updating to the latest version?

There is no app version of 2021.11

1 Like

Hi @dshokouhi, I do read the release notes from the bugfixes when they are published but didn’t find anything that I considered being related to this problem because I thought it was related to the app.
Now that you pointed me to it, I installed the update but have to see if it occurs again.

Thanks a lot anyway and will post back!

Hi @dshokouhi: it was indeed fixed by installing the new version so thank you very much for your reply!
I thought it would be related to the app in some way but now that looked again at the release notes it’s obvious that the frontend update must have solved this.


1 Like