(SOLVED) Error setting up platform bluetooth_le_tracker

Hello all! I have installed a fresh copy of Hassbian on my rPi 3 and am trying to use the Bluetooth LE Tracking component. I am running into an issue though and get the following error on boot:

Error setting up platform bluetooth_le_tracker
Traceback (most recent call last):
File “/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/device_tracker/init.py”, line 184, in async_setup_platform
File “/usr/lib/python3.5/asyncio/futures.py”, line 380, in iter
yield self # This tells Task to wait for completion.
File “/usr/lib/python3.5/asyncio/tasks.py”, line 304, in _wakeup
File “/usr/lib/python3.5/asyncio/futures.py”, line 293, in result
raise self._exception
File “/usr/lib/python3.5/concurrent/futures/thread.py”, line 55, in run
result = self.fn(*self.args, **self.kwargs)
File “/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/device_tracker/bluetooth_le_tracker.py”, line 114, in setup_scanner
File “/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/device_tracker/bluetooth_le_tracker.py”, line 96, in update_ble
devs = discover_ble_devices()
File “/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/device_tracker/bluetooth_le_tracker.py”, line 58, in discover_ble_devices
devs = adapter.scan()
File “/srv/homeassistant/lib/python3.5/site-packages/pygatt/backends/gatttool/gatttool.py”, line 312, in scan
scan = pexpect.spawn(cmd)
NameError: name ‘pexpect’ is not defined

I can see verify bluetooth is working using the following command:
sudo hcitool lescan

I tried installing the following to see if I could get the ‘pexpect’ library installed for python, but it had no effect:
sudo apt-get install python-pexpect

Any suggestions are appreciated, I feel as if I’ve exhausted my Google-fu on this one. Thank you!

This resolved the issue for me:
sudo pip install --target=/srv/homeassistant/lib/python3.5/site-packages/ package_name pexpect
sudo pip install --target=/srv/homeassistant/lib/python3.5/site-packages/ package_name ptyprocess