Solved - HACS Not Showing Integrations or Menu

I downloaded HACS but I don’t think I set it up correctly.

Current configuration:

When I click on HACS on the sidebar:

When I click on HACS under “Repository Name”:

I believe that when I click on HACS on the sidebar I should instead be seeing this:

Any idea what I’m doing wrong here? Thanks in advance

Your HACS is installed correct. But you checked ‘experimental features’, so what you get is the upper screens and not the lower image.

1 Like

Thank you for the suggestion. I unchecked “experimental features”, restarted HA, and unfortunately nothing else changed, still seeing the same screens. Any other ideas?


After you change the setting for experimental features, you must fully reload HACS. Restart Home Assistant and then, once Home Assistant has fully started, clear your browser cache.

1 Like

Thank you, that worked! I really appreciate it =)

Experimental features button for HACS give you:

  • A much better search function
  • You no longer have to read pages & pages of offering git repo ‘ads’ to find something
  • Better visibility on the offerings you have selected and what is available
  • Access to the custom template offerings not available in the old interface
  • An easy reload button for the offerings if you think something has gone wonky with them
  • The updates show up in HA with all the OS and addon updates so you know there is a thing to do with your offering

In addition, when the V2 version is released, you will be able to help your navigationally challenged friends figure out what happened.

1 Like