[SOLVED] No device_tracker entities showing up anymore

So I’ve been using the asuswrt integration device tracker for over a year with no issues.

After upgrading from 0.102.0 to 0.104.2, it was still working. But after another restart, all my device_tracker entities have disappeared - resulting in “Entity not found” listings in lovelace - and absolutely no device_tracker entities showing up in the entity registry.

The logs show the asuswrt integration being setup, and no errors being emitted from it.

I tried adding nmap_tracker in case something had gone awry with the asuswrt integ - but still devices don’t show up.

The known_devices.yaml file gets populated still (if I delete the file outright, it recreates it and has the devices as I expect) - but entities are just not showing up in HA.

Things I’ve tried:

  • removing the asuswrt integration altogether and just using the nmap_tracker integ - still no devices
  • restarting HA
  • deleting the known_devices.yaml file (it got recreated, so the tracker stuff must be doing something I imagine)

Any suggestions?

Deleting the known devices again and performing a restart kicked it into gear… never mind I guess :slight_smile: