(solved) Stuck configuring deCONZ device path (RaspBee II on Raspberry Pi 4)

Tags: #<Tag:0x00007f32740a02a0> #<Tag:0x00007f32740a3e78>

I’m trying to configure a RaspBee II with a Raspberry Pi 4 B 2gb.
These have been my steps so far:

  • installed Home Assistant using the Raspberry Pi 4 32-bit image and got that working (Picked 32-bit this because GPIO seems to be related to the connector the RaspBee II uses, did I pick correctly?)
  • installed the deCONZ addon

The configuration guide in the addon says I now need to provide a path for the RaspBee, suggests looking for it in the supervisor system page, and tells me to replace the “null” in the device option in the configuration. But there is no device option in the configuration, the configuration is just blank.

I found a video tutorial showing the process, and tried just pasting the same value they got into my configuration, but I’m getting an error that seems unrelated to the content I typed in.

So i guess the configuration file just straight up isn’t working? I don’t know how to troubleshoot this. Any ideas?

Okay, a window popped up asking me if I wanted to “update” to the latest version 247, since I was “only” running 248, so i was running too NEW of a version?

Anyway, I just accepted, and now everything works as expected.

go into supervisor

in host system click the …

put that into your deCONZ

Thanks! It looks different on my end (different setup), but the value the tutorial I followed used worked, and the real issue turned out to be the supervisor version (248 instead of 247?). It is working now.