<Solved> Upgraded to 0.87.0, cannot get into UI

Hey all -
Upgraded my Hassio on a RPI last night to 0.87.0, and I’m unable to get into any form of the UI - Lovelace or legacy.

As I always do, I went to research home-assistant.log to see what might be causing the issue, and the log file is blank.

I have logger in my configuration.yaml, and have tried both debug and info for my log level, and nada

  default: debug

I’ve also disabled my existing within automations.yaml, as they were referencing the old time format, but no love there either.

Any pointers on where to go here?

First, ran the command below to see where things were gunking up. Was getting all sorts of weird errors:

hassio ha logs

Rolled back to 0.86.3 via CLI:

hassio homeassistant update --version=0.86.3

Rebooted, updated via Hassio Setup node, rebooted, all good.


I ran into the same issue when upgrading to 0.86.4.
I had to remove (or rename) the .storage folder in my config folder

Maybe it works for you

Kind Regards