[SOLVED] WOL switch won't work

Hi guys,

i’m trying to get WOL working on my HA.
I’m running HA as Hassbian on my Rpi2.
I followed the instruction to setting up the switch, this is the code:


  • platform: wake_on_lan
    mac_address: “00-11-32-61-1E-05”

I’ve tried also the host variable, but the switch don’t wake anything (it should wake a synology nas) but with host configured, i can see if the nas is online or not (but still not waking it up).
I can wake the nas with other app (wol on the nas is enabled)
Anyone had same problem? I’m working on it since 2 days.


[SOLVED] just update - upgrade my rpi and it worked…