[SOLVED]Zwave JS - Qubino AC flush shutters slowly becoming unavailable

I have a Zwave network based on an Aeotec Gen5 Z-Stick, a Popp weather station and 19 Qubino Flush Shutter ZMNHCD, running on a Proxmox virtual instance of HA.
I migrated to Zwave JS about a year ago and since then lost 4 Qubino at different stages.
The last one happened during my Christmas vacation where I lost connectivity to 2 of them without any change in my configuration.
I tried to heal the network and the nodes but to no avail.
As the Qubino devices are mounted in a sealed roller shutter box it is very difficult to physically access the devices (and more than anything to put everything back in place).
Did anybody experience this kind of issue ?

Am I really the only one losing Zwave devices ??

There was no need to physically access to the Qubino ZMNHCD1 device to put in in pairing mode.
Here is how I could recover my 4 failing nodes:

  • remove defective node from Zwave2mqtt web interface
  • shutdown Home Assistant and take the Aeotec stick with you
  • turn off the Qubino device (I did it from the circuit breaker)
  • wait for about 10 seconds
  • push the Aeotec button once to set it in pairing mode (slow blue flashing)
  • turn the Qubino device back on
  • toggle the switch connected to the I1 terminal ( = button “Up”) 3 times within 3 seconds
    The Aeotec should blink rapidly upon pairing before returning to slow blue flashing.
    I repeated the process for all other failing nodes.
    After that, I reconnected the Aeotec stick to the HA host and restarted Home Assistant.
    From the Zwave2mqtt web interface I could see that communication was occurring and after a few minutes all my devices were appearing.
1 Like