SONOFF not working now

Hi, I have the SONOFF integration manually added in my yaml

  username: [email protected]
  password: nunofyerbiznizz

was working fine and now its not. I have created a guest account and tried that, still nada, what gives?

I don’t know. You haven’t given any information other than you have the integration.
How do you expect us to help you?

Follow this link and he exsplains it all and how to get it all working and add the line to update sonoff list when restarting Home assistant.

Thanks, I resolved it just before seeing this with the same HACS repository in the video…not sure what happened but it seems to me it was working previously with this installation and then suddenly it was not,
and considering I dont live for this stuff, I install, it works and then I delete all my internal memory about what is involved with making it work. I ASSUME this old version? was depricated?? Or it needed an update and still works but dumb luck was on my side tonight with the HACS AlexxIT version?? I dunno, it works now though, and I guess it was good that I set it up to work in HA under a guest account in my efforts days ago.

Thanks for taking the time!

Sorry Andy, I must have been in a poor mood earlier, i resolved this issue and will respond to your message on other thread tomorrow. Thank you.

No worries :slightly_smiling_face: